App, Defi and Exchange Login Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 15:41 HKT
Update
We are working with the vendor to urgently investigate the issue. Thank you for your patience.
Posted Jun 21, 2022 - 15:07 HKT
Investigating
We are aware of users experiencing the login issue with the app, Defi as well as Exchange.
Posted Jun 21, 2022 - 15:01 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Exchange App) and Crypto.com App (Main Page).