Scheduled System Maintenance - Exchange and App
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 13:03 HKT
Identified
We are performing a scheduled system maintenance for the Crypto.com App and Exchange starting from 11:‌00 p‌m UT‌C on 1‌7 Nove‌mber 20‌20. The maintenance is expected to take approximately six hours, but may vary depending on the circumstances on the day.

Crypto.‌com App
All trading and other transactions on the Crypto.‌com App will be suspended.

Crypto.‌com Exchange
All trading and other transactions on the Exchange will be suspended.

Crypto.‌com Pay
Merchants will not be able to log in to the Crypto.‌com Pay Dashboard and accept crypto via Crypto.‌com Pay Checkout. In addition, merchants will not be able to issue invoices, and users will also not be able to use the Crypto.‌com Pay Checkout feature during this time.

Rest assured that your funds will remain safe, as always.
Posted Nov 18, 2020 - 06:59 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), and Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals, Deposits).