BCH Deposits and Withdrawals Suspended
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 15, 2020 - 22:28 HKT
Identified
A contentious upgrade to the Bitcoin Cash network is scheduled on 15 May 2020, and to ensure the safety of funds for our customers during and after the network upgrade, we plan to suspend deposit and withdrawals of BCH starting from May 15, 2020, 10:00 UTC on both the Crypto.com App and the Crypto.com Exchange.

Trading of BCH on the Crypto.com App and the Crypto.com Exchange will remain unaffected.

We will be closely monitoring the situation and will resume deposits and withdrawals once the network proves to be stable.

For details of the technical upgrade, please refer here:

https://github.com/Bitcoin-ABC/bitcoin-abc/releases/tag/v0.21.0
Posted May 15, 2020 - 18:02 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).