BNB and BTC withdrawals have been paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 19:37 HKT
Identified
BNB and BTC withdrawals are experiencing issues, we are working to correct this as soon as possible.
Posted Mar 28, 2020 - 18:51 HKT
This incident affected: Crypto.com Exchange (Withdrawals) and Crypto.com App Wallet (Withdrawals).