Partial Unavailability of UpDown Contracts

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 18:58 HKT

Investigating

We are currently addressing a technical issue affecting the availability of UpDown contracts on the platform.
Our team is actively working to restore these instruments as quickly as possible.

We apologise for the interruption and will provide further updates as they become available.
Posted Feb 02, 2026 - 18:43 HKT