FET (FETCH.AI ERC20 token) Deposits/Withdrawals Paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 16:53 HKT
Investigating
FET (FETCH.AI ERC20 token) deposits/withdrawals are paused. We are currently working on supporting swap of the related smart contract. More details can be found here (https://fetch.ai/announcing-the-fet-token-swap/).
Posted Oct 16, 2020 - 12:57 HKT
This incident affected: Crypto.com Exchange (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).