BNB Beacon Chain (BEP2) Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 14:05 HKT
Monitoring
🚨 BNB Beacon Chain (BEP2) Godel Upgrade 🚨

🗓️ Scheduled at the BNB Beacon Chain block height of 264,000,000, or approximately on 2 September 2022, 06:00 UTC

Threaded Tweet:
ℹ️ Deposits and withdrawals via the BNB Beacon Chain in the Crypto.com App and Exchange will be suspended at approximately 2 September 2022, 05:00 UTC

Full details here 👉 https://crypto.com/product-news/bnb-beacon-chain-network-upgrade-and-hard-fork
Posted Sep 02, 2022 - 13:07 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).