Intermittent Connection Issues for US Crypto.com Main App users

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Nov 12, 2024 - 10:01 HKT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 04:52 HKT

Investigating

There's been reports of some of our US Crypto.com Main App users experiencing intermittent connection issues. Please bear with us, we are currently investigating at the highest priority.
Posted Nov 12, 2024 - 00:46 HKT