Intermittent Issue with Crypto.com Visa Card 3D-Secure SMS Authentication

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 21:39 HKT

Investigating

We have identified an issue with sending SMS OTP. Please bear with us whilst our teams are currently investigating this with the highest priority.
Posted Apr 09, 2025 - 20:57 HKT