Exchange Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 02:14 HKT
Investigating
We are currently investigating an issue with the Exchange, thank you for your patience
Posted Sep 21, 2020 - 00:27 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals).