Crypto.com Exchange Issues
Incident Report for Crypto.com
Resolved
The issue is resolved.
Posted Oct 16, 2023 - 01:04 HKT
Investigating
Please note that we are currently experiencing market data issue at Crypto.com Exchange. The following services are impacted:

1. Queries on market data through Exchange v1 public link
2. Exchange UI unable to display order book/instrument list/candlestick, etc
3. Query on market data through Spot v2.1 public API

Below services are NOT impacted:
1. Exchange v1 user/trading API calls on public link
2. Spot v2.1 API trading
3. Exchange v1 MD/trading via legacy Deriv private link, or via Exchange v1 port-forwarding private link setup, or Spot v2.1 private link.

That means clients can still query their wallet balance, receive their trades, query their open orders, and cancel their orders etc without any issue.

We are currently investigating the issue. ETA will be provided once available.
Posted Oct 15, 2023 - 23:48 HKT