ETH-Eigenlayer Restaking and EIGEN Staking

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 17:28 HKT

Update

ETH Eigenlayer Restaking is resumed, and both staking and restaking rewards have been resumed, while distribution of EIGEN rewards is still interrupted.
Posted Oct 23, 2025 - 13:07 HKT

Investigating

We are currently experiencing issues with our staking service provider that are affecting ETH Eigenlayer Restaking and EIGEN Staking.

ETH Eigenlayer Restaking
- All deposits have now been suspended.
- Both staking and restaking rewards will be impacted.
- Unstaking remain unaffected.

Eigen Staking
- Staking and unstaking operations remain unaffected.
- Distribution of EIGEN rewards is temporarily interrupted.
Posted Sep 17, 2025 - 19:58 HKT