Arbitrum Network Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 03:54 HKT
Monitoring
🚨 Crypto.com is supporting the Arbitrum network upgrade 🚨

🗓️ Scheduled for 31 August 2022 at 14:30 UTC
❗ Exact date and time is subject to change due to variable block times

Threaded Tweet
ℹ️ Arbitrum network deposits and withdrawals will be temporarily suspended in the Crypto.com App and Exchange on 31 August 2022, 14:00 UTC
✅ Trading on Arbitrum will not be affected

Details 👉 https://crypto.com/product-news/arbitrum-network-upgrade
Posted Aug 31, 2022 - 22:33 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).