Scheduled System Maintenance for the Crypto.com App and selected services in the Crypto.com Exchange, DeFi Wallet, Pay, NFT, and Price
Incident Report for Crypto.com
Resolved
We have completed system maintenance for the Crypto.com App and selected services on Crypto.com Exchange, DeFi Wallet, Pay, NFT, and Price. All features are back online and you can now access the platforms listed above again. Thank you for your patience during this period of time.
Posted Jul 05, 2023 - 09:57 HKT
Update
We are currently performing scheduled system maintenance for the Crypto.com App and other Crypto.com platforms as communicated. This is expected to take approximately three hours.

Crypto.com App
All features and services in the Crypto.com App will be temporarily unavailable during system maintenance:
- Logging in and signing up will be temporarily unavailable
- Trading, including any crypto purchase, Recurring Buy, and Target Price Order will be temporarily unavailable
- UpDown Options will be temporarily unavailable. Existing open positions may be knocked out and users will not be able to place trades to proactively close them.
- Fiat Wallet deposits and withdrawals will be temporarily unavailable
- Transfers via ACH may experience a delay
- The Crypto.‌com Visa Card will still be functional, but spending rewards and the display of users’ latest transaction history will be delayed until the maintenance period ends
- Spending Power will be temporarily unavailable
- Pay Shops, Gift Cards, Airtime, and the Crypto.com Pay checkout method at merchants will be temporarily unavailable

Rewards distribution for Supercharger, Missions, University, Badges, Card (spending rewards), Pay and Earn will be delayed until the maintenance period ends. Any accrued rewards will not be impacted. Please note that the aforementioned features are subject to jurisdictional restrictions.

Crypto.com Exchange
New users will not be able to sign up using their email or Crypto.com App account during the maintenance period. Existing users can login via their email but not the Crypto.com QR code.

Password and biometric login details cannot be changed during the maintenance period. Cryptocurrency deposits or withdrawals between the Crypto.com Exchange and Crypto.com App, and on-chain deposits or withdrawals from the Exchange to external wallets, will be temporarily unavailable. Fiat deposits and withdrawals are available but may experience some delays. All other services will remain functional.

DeFi Wallet
Users will not be able to connect the Crypto.com DeFi Wallet to the Crypto.com App during the maintenance period. If you have connected your DeFi Wallet account to your Crypto.com App account, please check the connection after maintenance ends and reconnect it if necessary.

Crypto purchases and the Crypto.org Bridge will be temporarily unavailable. All other services will remain functional.

Crypto.com NFT
Users will not be able to log in via the Crypto.com App or using the QR code during the maintenance period. However, users can still log in by using their email address. Account balance payouts and purchases via Crypto.com Pay will be temporarily unavailable. All other services will remain functional.

Crypto.com Price
Users will not be able to sign up or log in via the Crypto.com App during the maintenance period. Buying and trading on the Crypto.com App via the price website will be temporarily unavailable. All other services will remain functional.

Pay for Business
Merchants will not be able to log into the dashboard, and settlements will be temporarily unavailable during the maintenance period.

Rest assured that your funds and assets will remain safe, as always. Thank you for your support and understanding.
Posted Jul 05, 2023 - 06:59 HKT
Investigating
Please be informed that there will be scheduled system maintenance for the Crypto.com App and selected services in the Crypto.com Exchange, DeFi Wallet, Pay, NFT, and Price commencing on 23:00 UTC on 4 July 2023. It is expected to take approximately three hours, and should be completed by 5 July 2023, 02:00 UTC.
Posted Jul 04, 2023 - 12:10 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits, Fiat Wallets), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), Pay (Pay Your Friends, Giftcard, Airtime, Checkout, Invoice, Subscriptions, Refunds, Merchant Dashboard), and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).