Derivatives Exchange - Scheduled Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 09:59 HKT
Investigating
We are currently under system maintenance for Derivatives trading on the Crypto.‌com Exchange starting from 09:00 HKT (01:00 UTC) on 23 December 2021. The maintenance is expected to take approximately 30 minutes, but may vary depending on the circumstances on the day.

During this time, open orders will be automatically cancelled, new orders will not be accepted, positions cannot be closed, and transfers will be temporarily disabled. Users are advised to cancel any open orders before the maintenance.

Please note that the maintenance only applies to Derivatives trading. Other types of trading and transactions on the Crypto.com Exchange will not be affected. The Crypto.com App will also remain unaffected.

Rest assured that your funds will remain safe, as always.
Posted Dec 23, 2021 - 09:02 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Derivatives, Web Server - Derivatives).