SOL Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 23:45 HKT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 23:30 HKT
Investigating
SOL deposits/withdrawals are delayed. We are currently investigating this issue.
Posted Sep 14, 2021 - 23:27 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).