Android Crypto.com Main app Staking screen freezing
Incident Report for Crypto.com
Resolved
Version 3.199.01 has been released on the Google Playstore, resolving the issue with the staking screen.
Posted Nov 20, 2024 - 10:11 HKT
Update
The minor app fix is now ready and currently waiting for Google Playstore approval.
Posted Nov 20, 2024 - 02:12 HKT
Identified
We have identified an issue with Android version of Crypto.com Main app, where users are unable to access their staking screen.
Posted Nov 19, 2024 - 22:22 HKT