ADA Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 12:24 HKT
Monitoring
Crypto.com is supporting the Cardano Upgrade (Mary Hard Fork), which will take place on Mar. 1, 2021. To ensure the safety of users’ funds during and after the upgrade, we will suspend ADA deposits and withdrawals in the Crypto.com App and Exchange from 1 March 2021,15:59:00 UTC. We will closely monitor the situation and resume ADA deposits and withdrawals once the network stabilises on or after 1 March 2021.

Please note that the ADA trading will not be affected during this time.
Posted Mar 02, 2021 - 00:02 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).