Issue with withdrawing cash from stocks account to fiat

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 02:07 HKT

Investigating

We are currently investigating an issue regarding withdrawing cash from the stocks account to fiat withdrawals. We are working to restore this functionality as soon as possible.
Posted Dec 16, 2025 - 00:59 HKT
This incident affected: Crypto.com App/Web Wallet (Withdrawals, Fiat Wallets).