Polygon Network Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 20:58 HKT
Monitoring
Polygon Network deposits/withdrawals are delayed. We are currently monitoring this issue.
Posted Dec 06, 2021 - 14:52 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).