Binance Chain Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 21:53 HKT
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2021 - 17:20 HKT
Monitoring
Binance Chain deposits/withdrawals are delayed. We are currently monitoring this issue.
Posted Dec 05, 2021 - 14:41 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).