On-chain Withdrawal/Deposits - Slower Processing Times
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 20:25 HKT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 20:25 HKT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 19:41 HKT
Identified
We've identified an issue that could be causing on-chain Withdrawal/Deposits to have slower processing times.

The team is working on resolving this issue as soon as possible. Thank you for your patience
Posted Jun 30, 2020 - 10:13 HKT
This incident affected: Crypto.com Exchange (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).