$HNT Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 15:11 HKT
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:06 HKT
Monitoring
$HNT deposits/withdrawals are delayed. We are currently monitoring this issue.
Posted Nov 16, 2021 - 12:58 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).