ZIL Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 17, 2021 - 09:48 HKT
Monitoring
ZIL deposits/withdrawals are delayed. We are currently monitoring this issue.
Posted May 16, 2021 - 22:14 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).