$ONE Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 22:09 HKT
Monitoring
$ONE withdrawals are delayed. We are currently monitoring this issue.
Posted Nov 07, 2021 - 13:37 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).