ETH/WETH Tokens on non-Ethereum Networks Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 12:12 HKT
Update
ETH/WETH tokens on non-Ethereum networks deposits is resumed
Posted Sep 15, 2022 - 15:54 HKT
Investigating
ETH/WETH tokens on non-Ethereum networks deposits/withdrawals are delayed for the incoming Ethereum network upgrade. We are currently monitoring this issue.
* Arbitrum
* Avalanche Contract Chain
* Binance Smart Chain
* Polygon
* Optimism
* Cronos
Posted Sep 08, 2022 - 12:24 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).