Crypto Deposits Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 15:59 HKT
Update
XRP deposit address creation is disabled for new users, current users with existing XRP deposit addresses are not impacted. We are still working on resolving the issue.
Posted Feb 09, 2021 - 04:54 HKT
Investigating
Most crypto deposits are delayed. We are currently investigating this issue.
BTC, ETH, ERC20 tokens deposits are not impacted.
Posted Feb 09, 2021 - 03:35 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).