CRO on Crypto.org Chain Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 12:30 HKT
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 12:29 HKT
Monitoring
Crypto.com is supporting Crypto.org Chain’s DRACO II - Phase 2 Mainnet Upgrade.

CRO deposits/withdrawals will be temporarily suspended in the App and Exchange at 01:00 UTC on 7 December 2021.

Trading of $CRO will not be affected.

Details: https://blog.crypto.com/crypto-com-supports-crypto-org-chain-draco-ii-phase-2-mainnet-upgrade/
Posted Dec 07, 2021 - 08:42 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).