ETH/ERC-20 Wallet Generation/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 17:41 HKT
Identified
ETH/ERC-20 wallet generation/withdrawals are delayed. We are currently working on the issue.
Posted Aug 30, 2020 - 16:12 HKT
This incident affected: Crypto.com Exchange (Withdrawals) and Crypto.com App Wallet (Withdrawals).