BAND Deposits/Withdrawals Paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 10:08 HKT
Update
Crypto.com App Wallet BAND deposits and withdrawals are reenabled.
Posted Oct 15, 2020 - 01:01 HKT
Monitoring
Crypto.com will be supporting the upcoming BAND MainNet Upgrade (Wenchang to GuanYu MainNet Upgrade) occurring on 14 October 2020. To ensure the safety of our customers’ funds during and after the upgrade, we will suspend deposit and withdrawals of BAND starting from 14 October 2020, 13:00 UTC on both the Crypto.com App and the Crypto.com Exchange.

Please note that the trading of BAND will not be affected during this time.

We will be closely monitoring the situation and will resume deposits and withdrawals once the network proves to be stable. Kindly refer to https://status.crypto.com/ for updates.

For details of the technical upgrade, please refer here (https://github.com/bandprotocol/bandchain/wiki/Wenchang-to-GuanYu-mainnet-Upgrade-Instructions).

Thank you for your support and understanding.
Posted Oct 14, 2020 - 21:07 HKT
This incident affected: Crypto.com Exchange (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).