CAD Fiat Deposit Issues
Incident Report for Crypto.com
Resolved
The issue should be resolved now -- our team will be processing the previously rejected deposits. New deposits should not have any issues.
Posted Jan 22, 2021 - 18:46 HKT
Investigating
Some users have reported issues depositing CAD fiat via bank transfer in Canada.

The issue seems to be related to one of our partners and we are working closely with them to resolve the issue.
Posted Jan 22, 2021 - 12:01 HKT
This incident affected: Crypto.com App Wallet (Fiat Wallets).