Some Cryptocurrency Deposits/Withdrawals Delayed.
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 20:31 HKT
Update
PYR deposits/withdrawals are delayed.
AXS, QUICK withdrawals are delayed.
We are currently monitoring these issues.
Posted Dec 31, 2021 - 20:29 HKT
Monitoring
PYR deposits/withdrawals are delayed.
AXS, QUICK withdrawals are delayed.
DOT, KSM, SDN deposits are delayed.
We are currently monitoring these issues.
Posted Dec 31, 2021 - 14:02 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).