Successful crypto purchases with missing virtual assets
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 12, 2021 - 01:54 HKT
Identified
We are aware of existing issues where card purchases of digital assets were not credited to users' wallets while their cards were successfully charged. We are looking to resolve this asap and settle the successfully purchased digital assets to the respective user balances.
Posted May 10, 2021 - 19:58 HKT
This incident affected: Crypto.com App Wallet (Buy).