IOTX Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 15:19 HKT
Monitoring
Crypto.com is supporting @iotex_io’s network upgrade and hard fork.

$IOTX deposits/withdrawals will be temporarily suspended in the App and Exchange at 18:00 UTC on 28 October 2021.

Trading of $IOTX will not be affected.

Details: https://blog.crypto.com/crypto-com-supports-iotexs-network-upgrade-hard-fork
Posted Oct 29, 2021 - 02:01 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).