App user login authorization issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 08:36 HKT
Investigating
We are aware of users experiencing login authorization issue with the app
Our team is working on urgently resolving this. Thank you for your patience.
Posted Jun 29, 2022 - 08:21 HKT
This incident affected: Crypto.com App (Main Page).