App to Defi Wallet Transfers Issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 23:55 HKT
Investigating
We are aware the issue of App to Defi Wallet Transfers. Our team is working on urgently resolving this. Thank you for your patience.
Posted Aug 09, 2022 - 23:12 HKT
This incident affected: Crypto.com App Wallet (Withdrawals).