Exchange Trading Bot Suspended
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 19:33 HKT
Investigating
ALL new trading bots creation (DCA & Grid) are temporarily suspended. Existing DCA Bots (Market order) are suspended. Further updates will be posted once available.
Posted Nov 02, 2022 - 11:36 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).