TAX - Degrade Performance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 23, 2022 - 09:22 HKT
Investigating
Some users may temporarily be unable to access the Tax platform. The relevant teams are working urgently to resolve as soon as possible. Thank you for your patience.
Posted May 22, 2022 - 20:11 HKT
This incident affected: TAX (Login, Website, CSV Import, API Import, Blockchain Import, Tax Report Generation).