Scheduled System Maintenance - Exchange
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 14, 2021 - 11:59 HKT
Update
We are continuing in progress of maintenance
Posted May 14, 2021 - 09:29 HKT
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 08:18 HKT
Investigating
We will perform system maintenance for Spot and Margin Trading on the Crypto.com Exchange starting from 08:00 HKT (00:00 UTC) on 14 May 2021. The maintenance is expected to take approximately 4 hours, but may vary depending on the circumstances on the day.

During this time, new Spot and Margin training orders will not be accepted. Deposits, withdrawals and funds transfers between wallets will also be disabled.
Posted May 14, 2021 - 07:55 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals, Deposits).