EOS Deposits and Withdrawals Impacted
Incident Report for Crypto.com
Resolved
This issue has been resolved
Posted Apr 17, 2020 - 07:06 HKT
Identified
EOS deposits and withdrawals have been impacted due to issues with the node.

Our team is working to resolve this as soon as possible.
Posted Apr 16, 2020 - 20:21 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits).