TAUD withdrawals are paused due to TrustToken minting issue.
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 13:32 HKT
Investigating
TAUD withdrawals are paused due to TrustToken minting issue.
Posted Sep 26, 2020 - 09:05 HKT
This incident affected: Crypto.com Exchange (Withdrawals) and Crypto.com App Wallet (Withdrawals).