Defi Wallet - Ledger - No direct impact from Ledger library issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 00:21 HKT
Monitoring
All your funds and the usage of the integrated app features like buy, swap, bridge and earn are not affected by the recent Ledger library issue. However, please exercise caution when interacting directly with Dapps, stay safe out there!
Posted Dec 14, 2023 - 23:08 HKT