On-chain Deposits and Withdrawals Impacted
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 12, 2020 - 17:19 HKT
Identified
We have identified an issue impacting on-chain Deposits and Withdrawals.

We are working to get this resolved as soon as possible, and apologize for the inconvenience.
Posted May 12, 2020 - 16:52 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).