FLOW Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 15:13 HKT
Monitoring
Crypto.com is supporting @flow_blockchain’s mainnet upgrade.

$FLOW deposits/withdrawals will be temporarily suspended in the App and Exchange at 15:00 UTC on 8 December 2021.

Trading of $FLOW will not be affected.

Details: https://blog.crypto.com/crypto-com-supports-flow-network-upgrade-hard-fork/
Posted Dec 08, 2021 - 23:51 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).