ONE Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:08 HKT
Monitoring
Crypto.com is supporting harmony mainnet upgrade.

ONE deposits/withdrawals will be temporarily suspended in the App and Exchange at 16:00 UTC on 11 October 2021.

Trading of $ONE will not be affected.

Details: https://blog.crypto.com/crypto-com-supports-harmonys-mainnet-upgrade
Posted Oct 12, 2021 - 00:08 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).