Intermittent Issue with SMS OTP
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 14:50 HKT
Investigating
We have identified an issue with sending SMS OTP. Please bear with us whilst our teams are currently investigating this with the highest priority.
Posted Nov 26, 2024 - 14:13 HKT