Passkey authentication issues

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 06:12 HKT

Investigating

We are aware some users are unable to verify with their passkeys, we are currently working this at the highest priority. 


In the meantime please use other MFA method to authenticate.
Posted Feb 25, 2026 - 02:52 HKT