Android App 3.81.1 Hotfix is Available Now
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 16:31 HKT
Monitoring
Android app hotfix version 3.81.1 is now available on the Google Play Store.

For users on version 3.81, please upgrade as soon as possible.

We sincerely appreciate the patience of users affected and apologize for the inconvenience.
Posted Jan 22, 2021 - 07:17 HKT