GNT trading suspension in preparation to support the GNT to GLM migration
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 00:33 HKT
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2020 - 12:16 HKT
Monitoring
Crypto.com is supporting the GNT to GLM (ERC-20 token) migration.

No action is required for users who hold GNT.

Trading Suspension
To prepare for the migration, we have suspended GNT trading as of 4:00 UTC on 7 December 2020.

Deposit and Withdrawal Suspension
GNT deposits and withdrawals will be suspended from 0:00 UTC on 8 December 2020 onwards.

GNT-GLM Migration
After the migration is complete, we will only support GLM on our platform. We will distribute the new token (GLM) to users at a ratio of 1 GNT = 1 GLM on 9 December 2020.


GLM trading will be enabled at 8:00 UTC on 10 December 2020 with the GLM/BTC and GLM/ETH trading pairs. GLM deposits and withdrawals will be enabled at 10:00 UTC on 10 December 2020.


For more details about this token migration, please refer to the Golem’s team’s GNT Migration FAQ.
Posted Dec 07, 2020 - 18:07 HKT