On-chain Deposits and Withdrawals Impacted
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 07:59 HKT
Identified
We are aware of an issue impacting on-chain deposits and withdrawals.

We are working to resolve this as soon as possible, thank you for your patience.
Posted Jul 06, 2020 - 07:12 HKT
This incident affected: Crypto.com Exchange (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).